Minigames aren't working

  • The minigames aren't working for me. Every time I finish one it sends me straight to my garden-page without any messages or options to fill watering can/rain/sun. It worked this morning when I last time played. I'm using Windows/Chrome currently (both are updated to latest versions). I checked with my phone (Android/Chrome, latests updates on both) and it works with that combination. It also works with the latest Firefox but I don't like to use that browser.


    Is anyone else having problems with the games?


    Edit: Forgot to add that I've tried the usual tricks (hard refresh, clear cache ect...)

  • I just played a bunch of them and it worked just fine for me. I'll go click your garden for you though! Hopefully you'll get it fixed soon!


    EDIT: I went to your garden, but there was no option for me to water your seeds. Sorry!

  • Have you tried rebooting? You said you cleared the cache, so sometimes rebooting might help. Or try a different browser, if you have one.


    Edit: Nm, you said you tried with firefox. I use Chrome, and have had no problems today.

  • I am actually having this same problem right now, I am unable to get water for my poor plants! I too am using Chrome/Windows everything is up to date, I've cleared cache, rebooted, closed everything, even turned my computer off and on.


    Edit: Today the games are working.

  • Hmm this is very strange. Let me know if the issue comes back. But since it is working for some people at the same time it isn't for you. And since it starts working for you as-well I don't think there is much I could change.