Plants not mature in 8 days despite full sun & water?

  • This is the case with my mushrooms. They became sprouts after 4 days, but now after another 5 days they still didn't grow up.
    Sun and water have been full since I took them from the garden gate.
    Is it a glitch?


    Please help them grow faster! Thank you! / Bitte hilf meinen Blumen, schneller zu wachsen! Vielen Dank!

  • You didn't collect them 9 days ago, but they were created 9 days ago instead and you collected them 7 1/2 days ago. Also the sprouted only 3 1/2 days ago, so they need another 1/2 day until they grow up.

  • Oops this means I must have made a mistake when I was writing down the date of picking them up.
    No idea how I messed it up.
    Thanks for letting me know.


    Please help them grow faster! Thank you! / Bitte hilf meinen Blumen, schneller zu wachsen! Vielen Dank!

  • I have a similar problems, my plants suddenly don't need water any more at all (I used to water them twice a day) and they don't grow either - I checked on my Daffodil and I think 9 days should be over already?

  • Kiwiana, my plants stopped using up their water too.
    EDIT: Maybe the date I've written down was correct after all?


    Please help them grow faster! Thank you! / Bitte hilf meinen Blumen, schneller zu wachsen! Vielen Dank!

    Edited once, last by lorimmel ().

  • That's what I noticed, too, with the dandelion and the pumpkin. They do not use their water and the dandelion, which I got on Saturday morning, should already sprout - and it is still a seed.

  • The server just needed a reboot.


    All plants got additional 1 1/2 days of time applied, so any plant affected by the bug should be grown up now.

  • I'm pretty sure this should have sprouted a few hours ago, around 3-4 a.m. (GMT+1):

    Never mind, sprouted with several hours' delay :)


    Please help them grow faster! Thank you! / Bitte hilf meinen Blumen, schneller zu wachsen! Vielen Dank!

    Edited once, last by lorimmel ().